Preprocessing

Preprocessing

Mesh Strange Behavior

    • José Mantovani
      Subscriber

      Hello friends!


      I'm simulating a 3D finite wing with the flow domain seen in the image below.



      But, when I generate the mesh the result shows some elements / cells that seem to get into the wing (see the another image), how do I correct this?



      Notice that the Defeaturing Mesh feature is turned off. 


      Thanks!


      Mantovani. 

    • klu
      Ansys Employee

      Hi Jose,


      Basically the mesh size is a bit large to fully resolve the leading edge curvature. Therefore reducing the local mesh size would help. You might decrease the value of Curvature Normal Angle and/or apply local sizing control (use a small mesh size) at the leading edge region. Thanks.

    • José Mantovani
      Subscriber

      I will try! Thanks for help and opportunity!


       


      Mantovani.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.