Ansys Products

Ansys Products

Meshing and other applications not opening

    • Arachnid1473
      Subscriber

      Hi,


       


      I have Workbench R19.2 Student installed. A couple of days ago I had opened all of the applications without issue (Designmodeler, Mesh, CFX-PRE, Solution Monitors, CFX-POST) and everything was lovely.


      Overnight and seemingly without reason, they have stopped working. Now when I try and open any of these, it gets stuck in the boot-up sequence, with Workbench being unresponsive while it tries to open one of these. I have tried leaving it for up to an hour before coming back, but to no avail. Pre and Post seem to open at times but not always, whereas mesh and designmodeler don't.


      I have tried uninstalling and reinstalling several times, , deleted the %APPDATA% files, program files and used the regedit app too, and nothing has worked. All of my graphics drivers are up to date, and I have tried without my antivirus software as well. I would appreciate any help possible, as my project is due in a couple of weeks. 


      Thanks

    • Keyur Kanade
      Ansys Employee

      moving to installation category. 

    • tsiriaks
      Ansys Employee

      Either there are two issues or one big issue with your systems as DM/Mesh usually don't have the same issue as CFX-Pre/Post


      Do you use VPN ?


      Can you ping the hostname of your machine ?


      Can you try newer version of ANSYS ?


      For CFX issue, you can try renaming C:Users.cfx to anything else


      For DM/Mesh issue,


      1. Manually register the DLLs listed below by starting a Command Prompt (DOS) with "run as administrator" , then typing:


      regsvr32.exe ole32.dll


      regsvr32.exe atl.dll


      regsvr32.exe oleaut32.dll


      regsvr32.exe scrrun.dll


      regsvr32.exe jscript.dll


      regsvr32.exe vbscript.dll


      make sure they all say succeed


       


      2. Check the PATH System Variable to make sure that C:WINDOWSsystem32;C:WINDOWS;C:WINDOWSSystem32Wbem;… entries are in front of everything else.


      Like:  PATH=C:WINDOWSsystem32;C:WINDOWS;C:WINDOWSSystem32Wbem;…all other entries...


       


      Thanks,


      Win

Viewing 2 reply threads
  • You must be logged in to reply to this topic.