Preprocessing

Preprocessing

Meshing process stuck for more than 5 hours.

    • Gordievsky87
      Subscriber

      Hello everyone.

      Could you tell me, please? Why a meshing process stuck?

      I have 5% for already 5 hours. And usually a model like this meshes for 10 min.

    • peteroznewman
      Subscriber
      nI expect there is something wrong with the geometry.n
    • Gordievsky87
      Subscriber
      Then why there is no errors? Also, i have checked it by SpaceClaim and it showed no errors. n
    • Keyur Kanade
      Ansys Employee
      If you are using student version make sure that your node count does not exceed the allowed node count. nStructural Physics: 128K nodes/elementsnFluid physics: 512K cells/nodesnElectromagnetics: N/AnThis could be due to geometry problem or due to wrong mesh sizing. Can you please check following? nPlease check geometry in SpaceClaim. Select geometry in structure tree --> Use right click --> Select Check Geometry. The geometry should be error free to proceed. If geometry has any errors, please modify/recreate geometry at those places.nIf geometry is error free, then please select appropriate Physics Preference in meshing. nPlease give body/face/edge sizing so that mesh has sufficient mesh density and resolve important features. nFor the error, please use right click on the error and click on 'problematic geometry'. This will highlight geometry which is failing to mesh. You will need to modify geometry at this location or change mesh sizing. nIf your meshing has special controls like periodicity, please check if those are correctly defined. nRegards,nKeyurnHow to access Ansys Online Help DocumentnHow to show full resolution imagenGuidelines on the Student CommunitynHow to use Google to search within Ansys Student Communitynn
    • Gordievsky87
      Subscriber
      I use commercial version. All setting by default. As i said above there is not any errors have checked by SpaceClaim. Also, The mechanical didn't show any errors, just stuck during meshing.nI will try to set different element sizes. Hope it will help.
Viewing 4 reply threads
  • You must be logged in to reply to this topic.