Ansys Free Student Software

Ansys Free Student Software

Missing Analysis Systems from toolbox

    • Akash vyas
      Subscriber
      I have downloaded and install ansys 18.1 student version and when I opened ansys workbench the analysis systems was missing from the toolbox.i have also checked the toolbox customization but analysis systems is not there.
    • peteroznewman
      Subscriber

      Did this computer have any previous versions of ANSYS installed?  If so, previous versions have to be uninstalled and all traces removed. Here is a guide.


      I recommend you uninstall 18.1 and download and install 18.2 which is the currently available Student version.

    • Raef.Kobeissi
      Subscriber
      Sometimes after installation Workbench may requires to be opened a second time before you see the systems appear and as Peter said make sure that you have no remaining files from other ANSYS versions on your Computer.
      Cheers
    • pgl
      Ansys Employee

      Also see this post for another potential solution


      https://studentcommunity.ansys.com/thread/not-seeing-any-items-in-the-ansys-workbench-toolbox/

    • Arthur VM
      Subscriber

      Hi,


      I just installed Ansys 19.1 student version and I have the exact same problem. I've tried opening the workbench a couple of times and restarting the computer. I've also tried 'reset windows layout' and 'view all/ customize'. The analysis systems remains missing. 


      Does anyone have a suggestion? Thanks in advance


      Arthur

    • tsiriaks
      Ansys Employee

      Hi Arthur,


      Try this, open up Windows Explorer and paste the following into the address bar


      %appdata%ansys


      Once on this page, rename the v191 folder to anything else (such as v191.old)


       


      If that doesn't help, check this


      open up CMD Prompt, then issue the following command (this is for default installation path, if you've installed it in a non-default path, you have to change the path accordingly)


      "C:Program FilesANSYS IncANSYS StudentShared FilesLicensingwinx64ansysli_util" -checkout aa_t_i


      If your licensing is fine, you should see the output like


      "..... INFO Demo license file  C:Program FilesANSYS IncANSYS StudentShared FilesLicensingstudent.lic exists.


      aa_t_i OUT ....."


       


      Thank you,


      Win

    • Kiran
      Subscriber

      Hello tiriaks,


       


      Thank you for suggestion of changing the name of the folder v191. It really worked.


      I was trying to find solution the problem like here of missing analysis system toolbox. Finally it worked today.


      Thank you all for your help.


       


      Best regards


      kiran

    • tsiriaks
      Ansys Employee

      Hi Kiran,


      Sounds good. Thank you for the update. Glad it works for you. 


      Thanks,


      Win

    • Chinyere
      Subscriber

      Hello tiriaks,


      I just installed Ansys 19.2 student version and I have the exact same problem.i haven't had any previous version installed. I've tried opening the workbench a couple of times and restarting the computer. I've also tried 'reset windows layout' and 'view all/ customize'. The analysis systems remains missing. 


      I checked using the CMD step and my licensing is fine. 


      I tried renaming the v192 folder and a new v192 is created after I open Ansys and the analysis system tab is still missing.


      Thanks for a solution in advance.


       


      Regards,


      Chinyere

    • tsiriaks
      Ansys Employee

      Hi Chinyere,


      Thanks for the information and trying those steps to rule out licensing issue.


      Please create a new thread on this and we can work on your issue on there (please reference this thread).


      Please post the output of the 


      set


      command in the CMD Prompt


      Thanks,


      Win

    • SaurabhD
      Subscriber

      Hello, 


      I'm facing the same issue as that of Chinyere. Can some one help to resolve it. I've renamed the folder and also have also checked the CMD step. 


      Thank you in advance


       

    • tsiriaks
      Ansys Employee

      Hi SaurabhD,


      Please create a new thread for your issue and include output of the 'set' command.


      Thanks,


      Win

    • Baswa17
      Subscriber

      Sir itried this method and my command prompt shows this


       


       INFO                Demo license file C:Program FilesANSYS IncANSYS StudentShared FilesLicensingstudent.lic exists.


      ANSYS LICENSE MANAGER ERROR : Request name aa_t_i does not exist in the licensing pool.


      Feature has expired.


      Feature:       aa_t_i


      Expire date:   31-jan-2020


      License path:  C:Program FilesANSYS IncANSYS StudentShared FilesLicensingstudent.lic;


      FlexNet Licensing error:-10,32


      For further information, refer to the FlexNet Licensing documentation,


      available at "www.flexerasoftware.com".


      aa_t_i CHECKOUT FAILED

    • Antonio_ALK26
      Subscriber
      Someone like fixing this problem, already install it again and it's still the samen
    • Rob
      Ansys Employee
      Which version is that (release number and whether it's Student, Teaching or Research). n
    • DrAmine
      Ansys Employee
      are you both able to launch any product Standalone like Fluent?n
    • sagarpatil925
      Subscriber
      Array nThis message is been displayed in Console window when tried to launch Fluentn2021/03/22 21:56:27 INFO Demo license file C:\PROGRA~1\ANSYSI~1\ANSYSS~1\Shared Files\Licensing\student.lic exists.nnANSYS LICENSE MANAGER ERROR:Capability Fluent Meshing does not exist in the ANSYS licensing pool.nNone of the products enabling this capability are available in the specified license path:nANSYSLI_SERVERS:nFLEXlm Servers: C:\PROGRA~1\ANSYSI~1\ANSYSS~1\Shared Files\Licensing\student.licHit return to exit.nnUnexpected license problem; exiting.n
    • sagarpatil925
      Subscriber
      Array nC:\Program Files\ANSYS Inc\ANSYS Student\Shared Files\Licensing\ansyslmd.ininthe above file doesn't exist.nnCMD Prompt Set Command out put was as followsnC:\WINDOWS\system32>setnALLUSERSPROFILE=C:\ProgramDatanANSYS202_DIR=C:\Program Files\ANSYS Inc\ANSYS Student\v202\ANSYSnANSYSLI_ELASTIC=1nANSYSLI_LCP=1nANSYS_SYSDIR=winx64nANS_OLD_ATTACH=1nAPPDATA=C:\Users\Sagar\AppData\RoamingnAWP_LOCALE202=en-usnAWP_ROOT202=C:\Program Files\ANSYS Inc\ANSYS Student\v202nCADOE_LIBDIR202=C:\Program Files\ANSYS Inc\ANSYS Student\v202\CommonFiles\Language\en-usnCommonProgramFiles=C:\Program Files\Common FilesnCommonProgramFiles(x86)=C:\Program Files (x86)\Common FilesnCommonProgramW6432=C:\Program Files\Common FilesnCOMPUTERNAME=LAPTOP-KRJ8U3MCnComSpec=C:\WINDOWS\system32\cmd.exenDriverData=C:\Windows\System32\Drivers\DriverDatanGOOGLE_API_KEY=nonGOOGLE_DEFAULT_CLIENT_ID=nonGOOGLE_DEFAULT_CLIENT_SECRET=nonHOMEDRIVE=C:nHOMEPATH=\Users\SagarnLOCALAPPDATA=C:\Users\Sagar\AppData\LocalnLOGONSERVER=\\LAPTOP-KRJ8U3MCnLSTC_LICENSE=ANSYSnNUMBER_OF_PROCESSORS=8nOneDrive=C:\Users\Sagar\OneDrivenOneDriveConsumer=C:\Users\Sagar\OneDrivenOS=Windows_NTnPath=C:\Program Files (x86)\Intel\iCLS Client\;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Windows\System32\OpenSSH\;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Program Files\Intel\WiFi\bin\;C:\Program Files\Common Files\Intel\WirelessCommon\;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\WINDOWS\System32\OpenSSH\;C:\Users\Sagar\AppData\Local\Microsoft\WindowsAppsnPATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSCnPROCESSOR_ARCHITECTURE=AMD64nPROCESSOR_IDENTIFIER=Intel64 Family 6 Model 142 Stepping 10, GenuineIntelnPROCESSOR_LEVEL=6nPROCESSOR_REVISION=8e0anProgramData=C:\ProgramDatanProgramFiles=C:\Program FilesnProgramFiles(x86)=C:\Program Files (x86)nProgramW6432=C:\Program FilesnPROMPT=$P$GnPSModulePath=C:\Program Files\WindowsPowerShell\Modules;C:\WINDOWS\system32\WindowsPowerShell\v1.0\ModulesnPUBLIC=C:\Users\PublicnP_SCHEMA=C:\Program Files\ANSYS Inc\ANSYS Student\v202\AISOL\CADIntegration\Parasolid\PSchemanSystemDrive=C:nSystemRoot=C:\WINDOWSnTEMP=C:\Users\Sagar\AppData\Local\TempnTMP=C:\Users\Sagar\AppData\Local\TempnUSERDOMAIN=LAPTOP-KRJ8U3MCnUSERDOMAIN_ROAMINGPROFILE=LAPTOP-KRJ8U3MCnUSERNAME=SagarnUSERPROFILE=C:\Users\Sagarnwindir=C:\WINDOWSnnC:\WINDOWS\system32>nn
    • Matt Madore
      Ansys Employee
      Please set these variables to 0, not 1, or entirely remove them.nANSYSLI_ELASTIC=1nANSYSLI_LCP=1n
    • sagarpatil925
      Subscriber
      nFrom where Can i remove this valuenPlease set these variables to 0, not 1, or entirely remove them.nANSYSLI_ELASTIC=1nANSYSLI_LCP=1n
    • Matt Madore
      Ansys Employee
      For guidance on creating an Environment Variable please refer to this link. You need to create a NEW Variable.nhttps://www.onmsft.com/how-to/how-to-set-an-environment-variable-in-windows-10nn
    • sagarpatil925
      Subscriber
      Thanks for helping the problem has been solved with your provided solutionsn
    • DrAmine
      Ansys Employee
      Thanks for the feedback n
Viewing 22 reply threads
  • You must be logged in to reply to this topic.