Preprocessing

Preprocessing

Missing name selection on boundary condition

    • AsliAla
      Subscriber

      Hello, 


      I am trying to analyze an airfoil as 2D. Meshing process was completed well. Then I made name selection for boundary inlet and airfoil wall. But when I go to the setup part, I could not see airfoil wall and boundary inlet on boundary conditons. Could you please help me?

    • Rob
      Ansys Employee

      Which solver are you using? 

    • AsliAla
      Subscriber

      I am using Fluid Flow (Fluent)

    • Rob
      Ansys Employee

      OK, they should transfer then. If you click on the named selected in Meshing have you got "transfer to solver" (or whatever it's called) set to yes?  

    • AsliAla
      Subscriber

      I got the message that said "The mesh translation to Fluent was successful. "

    • Rob
      Ansys Employee

      That means the mesh is OK for Fluent. What surface labels have you got in Fluent?

    • Keyur Kanade
      Ansys Employee

      When you create named selection, please avoid to use spaces in the names. 


      As Rob has already pointed out, please click on NS. Then check in its details - 'transfer to solver' is set to yes. 


      In Fluent you would be able to see them in Set up - Boundary conditions. 

    • AsliAla
      Subscriber

      I put name selection on geometry section and my problem solved. Thank you for all your answers.

    • entropyboi
      Subscriber

      May I ask what do you mean by putting the name selection on the geometry section? I am facing a similar issue, in which I can't find my boundary conditions in my setup despite having created the name selections. I am also using FLUENT, and my settings for the name selections are exactly the same as yours in the photo attachment. 

    • AsliAla
      Subscriber

      I open Design modeler, and select the surface or line that I want to named. Right click and in the menu there is name selection. After that, you should say generate.


Viewing 9 reply threads
  • You must be logged in to reply to this topic.