3D Design

3D Design

Topics related to Ansys Discovery and Ansys SpaceClaim.

Model Problem


    • din_hn
      🛈This post originally contained file attachments which have been removed in compliance with the updated ​ Ansys Learning Forum Terms & Conditions

      I am trying to prepare a geometry imported from SOLIDWORKS into ANSYS Spaceclaim then simulating it into ANSYS Fluent.

      But seems like I got numeral problems. Firstly, I imported the a .sldprt into spaceclaim and made an enclosure, then going to fluent, but it couldn't mesh the blades properly so it disappears.

      Then, I tried to import a .stl into spaceclaim instead, I first tried without using an enclosure and meshed the turbine and it worked perfectly but when I tried to add an enclosure to the turbine, it keeps saying, "An error occured while creating the enclosure (empty body). Try increasing your cushion value." I kept increasing it till 1000% which is already nonsensical to do an enclosure that big and it still doesn't work. I tried to use the repair tools in spaceclaim to automatically fix the problem areas to the best that spaceclaim can but nothing works. Can someone help me?

      I attached an image saying that an enclosure cannot be created. Then, I attached the spaceclaim, solidworks, and stl files of the turbine.

    • Charudatta Bandgar
      Forum Moderator

      Hello Nurdhiyauddin Haji Nudin

      Let me look into this.


Viewing 1 reply thread
  • You must be logged in to reply to this topic.