Fluids

Fluids

moving mesh zone, set velocity to all cells of rotation zone.

    • amirhosseinfardi94
      Subscriber

      Hello Dears,

      I want to simulate rotational propeller.

      I created the rotation zone and static zone. then setup mesh motion for rotation zone. and also define interface between rotation zone and static zone.

      after the simulation, all the cells belong to rotation zone, have velocity( shown in attached picture) which is wrong.

      I created the mesh in fluent meshing and then seperate zone in fluent by slit command and get same result.

      mehsing 2 seperate part and append mesh and get same result.

      and even created the mesh with ansys meshing, also getting the same result.

      i am using ansys 2022R1.

      any idea what could be problem ?

    • Rob
      Ansys Employee

      Are you plotting relative or absolute velocity? 

    • amirhosseinfardi94
      Subscriber

      I ploted absolute velocity.

      I found the problem and it was in initialize.

      I should initialize with absolute value while i did it with relative to cell option.

      checking absolute in initialize menu, it fixed

    • Rob
      Ansys Employee

      OK, that'll explain it. However, as you said "after the simulation" I'm not sure why it's still showing the initial condition? 

      • amirhosseinfardi94
        Subscriber

        Becasue i stoped simulation after few time step.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.