General Mechanical

General Mechanical

Ncode design life version

    • jinesh365
      Subscriber
      Which version of ncode designlife is required for ansys 15.0 and ansys 18.1 ?
    • Sandeep Medikonda
      Ansys Employee

      The internal nCode number is not important.  You need the ANSYS version.  We cannot provide a R15 version.  At that time, HMB nCode provided the license.  We can no longer support that release.  For R18.1, you need ANSYS nCode DesignLife R18.1.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.