Photonics

Photonics

“Nested sweep must have the same solver” error

    • Yixin Chen
      Subscriber

      Hi all,

      I am using Lumerical FDTD 2022 R2.4 to run simulations with a nested sweep. However, I keep encountering "Nested sweep must have the same solver" error without any further message while constructing the sweeping files. Does anyone has any idea where the error comes from or how to solve it? Any input will be much appreciated.

    • Guilin Sun
      Ansys Employee

      Please send us an email with file attached, and indicate this post in the email. If you do not know the support email address please contact your local sales. It is better to direct to me.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.