LS Dyna

LS Dyna

Topics relate to LS-DYNA, Autodyn, Explicit STR and more

New LS-DYNA R13.1 MPP version using unsupported Open MPI

TAGGED: ,

    • Jacklee
      Subscriber

      The new MPP version of the LS-Dyna R13.1 version came out on 3/29/2022. But the Open MPI version 2.1.3 was used. This is an older version compared with the Open MPI 4.0.0 version used in the LS-Dyna R13.0 which was released 8/17/2021. Why is that? Is it secure to use unsupported software in production?

    • Ushnish Basu
      Ansys Employee
      The OpenMPI 4.0.0 builds will be added soon. Open MPI 2.1.3 should still be a supported version as it was released in Mar 2018

    • Jacklee
      Subscriber
      Thank you for adding the files to the website, but it is still not possible to download them , here is the error message:

      Forbidden
      You don't have permission to access /user/mpp-dyna/R13.1.0/x86-64/ifort_190_avx512/MPP/ls-dyna_mpp_d_R13_1_0_x64_centos78_ifort190_avx512_openmpi400.tgz_extractor.sh on this server.

Viewing 2 reply threads
  • The topic ‘New LS-DYNA R13.1 MPP version using unsupported Open MPI’ is closed to new replies.