General Mechanical

General Mechanical

/OUTPUT yields values of zero for getting EQV stress.

    • KevinG
      Subscriber

      Hello everyone,


      So, I have a lattice structure comprised of a number of members using beam188. When I use the following code by typing into the command prompt;


       


      /output,res.txt


      LSEL,S,LINE,,1,1


      ESLL,S


      *GET, SVM_MAX, SECR, , S, EQV, Max


      /out


       


      I get the maximum equivalent stress for a selected member in my res.txt file. However, when I run this as an input from matlab, I get the following error in res.txt;


       


      The requested beam or pipe data is not available.  Parameter SVM_MAX will be set to zero.  


       


      It's strange because it works fine on another version of Ansys, however I don't have access to this version. Can anyone help?


       


      Thanks.

    • KevinG
      Subscriber

      Found the solution. For some reason, no etable data is available when running distributed computing. I manually changed to shared-memory parallel and this solved the issue. This link was very helpful; https://www.padtinc.com/blog/starting-ansys-products-from-the-command-line/

Viewing 1 reply thread
  • You must be logged in to reply to this topic.