Fluids

Fluids

Parametric analysis fluent

    • lisa90
      Subscriber

      Hello!


      I try to run some parametric analysis with fluent and it's just not working.


      I tried a very simple problem. The geometry is just a block. The height of the block and the air velocity at the inlet are the parameters. 


      When I update my design points, I get the same output (the mass flow) everywhere, it doesn't matter what I use for input. I don't get any error message.


      I share my test files, as well as a screenshot of the table of design points.


      https://drive.google.com/drive/folders/10nop_pRUE6BaMcdNjg_1genSzCy0_uxb?usp=sharing


      Do I need to activate something to run parametric analysis? (I'm using a student version)


      I would be very thankful if someone could help me.


      Greetings,


      Lisa.


       

    • peteroznewman
      Subscriber

      Hello Lisa,


      It helps when you mention the version of ANSYS are you running is 19.0


      Regards,


      Peter

    • lisa90
      Subscriber

      Hello peteroznewman,


      I'm using the version 19.0.


      br,


      Lisa

    • peteroznewman
      Subscriber

      Hello Lisa,


      I couldn't find where in FLUENT you defined the airflow output parameter.
      I created a new output parameter called mass-flow-output-op and that is working the way you want it to.



      I know this is just a test model to work out how to use parameters but have you evaluated if those velocities of air would result in Turbulent flow vs the Laminar flow you selected?


      I attach an ANSYS 19.0 archive file of these edits with the suffix Peter.


      You don't have to use Google drive to share files unless they are > 120 MB. Follow these directions to create or use Workbench Project Archive files .wbpz that can be attached to posts you make here using the Attach button.  I also attached your model that was in the Google link above with the suffix Original.


       

Viewing 3 reply threads
  • You must be logged in to reply to this topic.