Preprocessing

Preprocessing

Phyton has stopped working

    • chebusann
      Subscriber

      Hi,


      I have this error when trying to import a .scdoc to Fluent: "phyton.exe has stopped working" (the dialogue it's in spanish)


      Anyone knows what's happening?


    • Keyur Kanade
      Ansys Employee

      Are you importing in fluent meshing?


      are you able to open it in spaceclaim?


      open workbench. then import scdoc file in spaceclaim. then connect meshing component to spaceclaim and check if you can read geometry in meshing. 


      Regards,


      Keyur


       


      If this helps, please mark this post as 'Is Solution' to help others.


      Guidelines on the Student Community


      How to access ANSYS help links


       

    • AStumpf
      Subscriber
      Hello, nI have the same issue as Chebusann (importing any .scdoc file in fluent meshing). Is there any option to fix this problem? In addition, the select file dialog box works very slow. Yes, the option via workbenc works. Howerever because of a better performance, I was advised to work directly in fluent.nUsed Version:Ansys 2019R3 academic and Windows 10 (Version 1909)nRegards and Thanks for your time,nArnen
Viewing 2 reply threads
  • You must be logged in to reply to this topic.