Ansys Products

Ansys Products

Portable license not loading

    • Lugia_06
      Subscriber

      Dear ANSYS Technical Support Team,

      I put the portable license file under C:Downloads and setup the environment as shown below:

      • setx ANSYSLMD_LICENSE_FILE "C:Downloadsportable.lic"??
      • setx ANSOFTD_LICENSE_FILE "C:Downloadsportable.lic"??
      • setx DYNARDO_LICENSE_FILE "C:Downloadsportable.lic"??
      • setx ESTERELD_LICENSE_FILE "C:Downloadsportable.lic"??
      • setx HCLMD_LICENSE_FILE "C:Downloadsportable.lic"??

      When I open ANSYS, the console shows it is only loading the student license. How would I be able to load the research portable license instead

    • ANSYS_MMadore
      Ansys Employee
      Array You may try renaming your C:\Program Files\ANSYS Inc\ANSYS Student\Shared Files\Licensing\student.lic to student.lic.oldnnThanks,nMattn
    • Lugia_06
      Subscriber
      Hi Matt,nThanks for your reply. I have tried changing the student license to student.lic.old. However, after I doing this and reload the command lines , ANSYS is not showing any license loading process anymore in the console, and on the top it is showing ANSYS CFD EnterprisenDoes it look normal for research portable license loading?nBest regards,nLugia_06n
    • ANSYS_MMadore
      Ansys Employee
      Yes, this does look correct. Does the Console ultimately end up at the '>' symbol? If not, are you on a VPN by any chance? If so, can you disconnect and try running?.Thanks,nMattn
    • Lugia_06
      Subscriber
      Hi Matt,nThank you for your reply. From the look of it this CFD enterprise license even have less accessible functionality compared to my student license. Is that normal?nCheers,nLugia_06n
    • ANSYS_MMadore
      Ansys Employee
      The portable license should have more than the student license.n
    • Lugia_06
      Subscriber
      Hi Matt,nHow should I enable editting of the Residual Monitor? Is that also a limit of the portable license or did I load it incorrectly?nCheers,nLugia_06n
    • Karthik R
      Administrator
      nSomething seems off here. nAre you able to initialize and run your model? Could you please share a screenshot of your run?nThank you.nKarthikn
    • Lugia_06
      Subscriber
      Hi Matt, nSure thing. Please see the screenshot below:nFor the VPN I can't disable it, since this is the only way I access to this desktop.nCheers,nLugia_06n
    • Lugia_06
      Subscriber
      Thanks you Karthikn
    • Karthik R
      Administrator
      Hello,nDo you have anything special under 'Calculation Activities' set-up for this case? nCould you please try something simple?nPlease open a new instance of WB.nPlease create a simple pipe geometry - single inlet and outlet, and set-up a laminar model. nDo you see the 'Residuals' disabled even for this simple set-up? Could you please check and let us know?nThank you.nKarthikn
    • Lugia_06
      Subscriber
      Hi Karthik,nYea that works! Is there a reason why it does not allow me to use the residual monitor in my own model?nCheers,nLugia_06n
    • Lugia_06
      Subscriber
      No I don't think I have anything special under cal activitynn
    • Lugia_06
      Subscriber
      The license loading lines in the TUIs are different as well:nSimple model:nMy modelnn
    • Lugia_06
      Subscriber
      I have tried running the same model on a university computer with research license installed. The residual monitor was fine. So I wonder if that is because of some default setting has not been changed when I disable student license and initiated portable license.n
    • Karthik R
      Administrator
      Or it could perhaps be that your WB project might have been corrupted while you were changing the license. To avoid any further issues, I'd strongly recommend that you duplicate your Analysis system (Right Click on the Fluent Analysis Component on WB and 'Duplicate'), and try to open your set-up to verify if you are seeing this issue with your Residuals. If this works, I'd recommend that you delete the old component (which was showing this issue), save the WB project with a new name, and start fresh.nI hope this addresses your issue. Please let us know if you have any additional questions.nThank you.nKarthikn
    • Lugia_06
      Subscriber
      Hi Karthik,nThank you for your response, I have tried duplicating the fluent analysis system but it does not seem to work either. I have deleted the old project and downloaded the backup from my onedrive renamed it and open. The same issue perssist. Does that mean I will have to start from scratch to rebuild this model?nCheers,nLugia_06n
    • Karthik R
      Administrator
      Could you please try the following - Please duplicate the Analysis, reset the 'Set-up' cell, and set-up the Fluent simulation from scratch (from a valid mesh file). Please let me know if this helps.nThanks.nKarthikn
    • Lugia_06
      Subscriber
      Thank you so much for your help!n
    • Lugia_06
      Subscriber
      Finally!!! It worked!!! Thank you so much! nn
    • Karthik R
      Administrator
      Excellent! Good luck with your analysis.nKarthikn
    • Lugia_06
      Subscriber
      nSorry the portable license is showing an error again. This time is having trouble checking the expiry date(which I believe it should expire in late December).nAny suggestions on fixing this issue?nThanks in advance,nLugia_06n
    • Lugia_06
      Subscriber
      n
    • ANSYS_MMadore
      Ansys Employee
      That should just be a warning, does it continue to load?n
    • Lugia_06
      Subscriber
      Hi Matt,nIt does continue to load. Should I be worry about it right now?nCheersn
    • ANSYS_MMadore
      Ansys Employee
      No, there is no need to worry.nnThanks,nMattn
Viewing 25 reply threads
  • You must be logged in to reply to this topic.