Preprocessing

Preprocessing

Problem with exporting coordinates of a mesh

    • ayankola
      Subscriber

      Hello, I set Ansys Fluent solver and mesh to work with 15 processes on my system. When I tried to export coordinates of a part of my mesh for dynamic mesh simulation, the coordinates were not completely exported. When I returned my setting back to 0 processes setting, I was able to export all the coordinates needed. Why was Ansys behaving that way? Your response will be appreciated.

    • Rob
      Ansys Employee

      Depending on how you were exporting data not all of the options work in parallel. 

    • ayankola
      Subscriber

      Thank you rwoolhou. This is the process I used to export the coordinates: File ----> Export  ----> Solution Data  ----> I changed the File Type to "ASCII"  ----> Delimiter "Space"  ----> Then I select the surface whose coordinate I want to export  ----> Then I save the file. This method works when I do not change the setting of the processes on Ansys.  Is there something I am missing?

    • Rob
      Ansys Employee

      Check the documentation: are there any limitations regarding parallel?

    • ayankola
      Subscriber

      When increasing the number of processes from 0 to like 15, ansys failed to export all the coordinates of a domain whose the wall is to be moved using dynamic mesh menu in fluent. However, when the number of processes is returned to 0, all the required coordinates are exported properly and the dynamic mech menu works properly but the simulation gets slower. Find attached a screen shot of the tab where the number of processes are changed.

    • ayankola
      Subscriber

      I have been trying to get a documentation to help address this issue. Do you have any you can point me to?

    • Rob
      Ansys Employee

      Click on "Help" in the Fluent Software and follow the links. If you use the Help button in the Export panel it'll take to that panel help. 


      As an aside, staff are not allowed to download/open attachments so I have no idea what you posted. 

Viewing 6 reply threads
  • You must be logged in to reply to this topic.