Fluids

Fluids

Problem:boundary condition in dpm

    • KCHENG
      Subscriber

      Hi,

      I´m doing a simulation with ddpm+dem model in order to simulate freefall of metal powder in a box.The result shows no heap of powder on the bottle of box.I think the number of particle could be the reason (10000 particles are injected).The boundary condition dpm could be a reason.I have tried to change the parameter of boundary condition from REFLECT to TRAP.But many particles are missing in calculation.


      I have wrapped the settings and result in attachment.

      Thanks in advance

    • DrAmine
      Ansys Employee
      Insert your pictures in your text. Please.
    • KCHENG
      Subscriber
      Result(time step 25-99)
      time step 25
      time step 40
      time step 65
      time step 99
      Particles float in air domainbut no heap under inlet.
      Settings
      DEM
      boundary condition wall
      injection
      geometry
      I can show more settings if is required












    • DrAmine
      Ansys Employee
      So heap is expected to form at the bottom wall right? Are you using adequate particle time step size to resolve the collisions? Important for heap formation: rolling friction. You should enable tracking the torque of the particles. Moreover you do not need to use DDPM as I assume it is just particle simulation so you might disable flow simulations.
    • KCHENG
      Subscriber
      I cant find any "Reaction" between bottom wall and particles such as heap or reflection.Particles touch the wall and freezed.
      first touch
      following two images(after 5/10 time steps)
      I think rolling friction means tangential friction of spring-dashpot right?I will work on it.(In this simulation is tangential contact not relevant).
      Time step size is not the case.I checked output file of calculation.No particle missed.
      Can you give me more hint how to enable the torque tracking of particle?Which dialog box should i use?

      Thank you



Viewing 4 reply threads
  • You must be logged in to reply to this topic.