Discovery Import

Discovery Import

probleme refreshing license


    • omajo

      I have a customer with this type of message. 
      He will see a problem with updating the
      Until now, its installation has worked very well. 
      Is there an external problem with SpceClaim that prevents ansysls_client.exe from working properly?
      I already have a customer with the problem, he can't open his license anymore. 
      Is this due to a windows update that modifies par-feu and anti-virus?

      Thank you for your quick answer, my client has only 7 days left. 

      best regards

    • Gaurav Sharma

      Hi olivier. majo

      The software needs to verify the subscription is still active approximately once every 30 days.  It needs to be able to contact our servers in order to do this.  That message indicates that the user is probably working offline for past few days and need to connect his machine to internet within next 7 days, so that verification takes place which is required for the application to keep functioning.

      For the other user, who is not able to access the license anymore: If Discovery products are not launched for more than a month, user ened to refresh the license using command 

      The command required is mentioned in the article "Discovery Subscription license - Command line options". For your reference, below are the steps and the required command to be executed

      1.    Launch the Windows Command Prompt from the start menu in administrative mode.

      2.    In the command prompt, type in:

      cd C:Program FilesANSYS IncShared FilesLicensingwinx64

      (this is the default installation directory of Discovery products. If you have installed it at a different location, enter the appropriate path where ansysls_client.exe is present)

      3.    Once in that directory, run the following command:

      ansysls_client.exe -RefreshLicenseEntitlements

      Once this is done, user should be able to open the application.

      Thanks & Regards,


Viewing 1 reply thread
  • You must be logged in to reply to this topic.