General Mechanical

General Mechanical

Topics relate to Mechanical Enterprise, Motion, Additive Print and more

Process affinity not being set

    • destroy

      Dear all,

      Im running simulation on the workstation with 20 processors.

      After instaling updates from Windows 10, Im getting the following error in fluent:

      Note: Rank = 3: Process affinity not being set (9).

      The above text is displayed after opening the Fluent case and data from workbench. However, it is possible to calculate the simulation, but im running only on 1 processor, in Task manager my processor load is 4% comparing to 98% before the problem appeared.

      When Im closing Fluent, I obtain this text:


      I tried to restart the computer, I also reinstalled ANSYS twice, didnt help. I tried also to change in Fluent launcher the MPI type but still the same problem.
      It is impossible to uninstall the updates from Windows.


      Do you have any suggestions what else could I try?

      Kind regards

Viewing 0 reply threads
  • You must be logged in to reply to this topic.