Fluids

Fluids

Rotating domain issue

    • qamar
      Subscriber
    • DrAmine
      Ansys Employee
      Have you created interfaces between both cell zones?n
    • qamar
      Subscriber
      Hi, Dr. Amine. Thank you very much for your time. Yes, I have created an interface between cell zones as interface inner for inner zone and interface outer for outer zone. nI followed this video to create the domain
      the problem persists.nnThank you.n
    • DrAmine
      Ansys Employee
      Add screenshots of cell zones and interfaces definitions.n
    • Konstantine Kourbatski
      Ansys Employee
      looks like your rotation axis is not correctly specified. Go to the cell zone condition for the rotating zone and verify the rotation axis origin location.n
    • qamar
      Subscriber
      Hi DrAmine and kkourbat, I am hereby attaching the pictures of interfaces, and I am also attaching the pictures of cell zone conditions. Kindly update me where I am going wrong. Thank you very much.nnn
    • qamar
      Subscriber
      Hi I have also found there is a small gap between two interfaces and I can not mesh in this zone. I tried to mesh it but it failed. Can you please suggest is it ok or there is some issue. Thank you.nn
    • DrAmine
      Ansys Employee
      First of all switch off frame motion if you want to use mesh motion. Also use constant angular speed instead of UDF for the start.Regarding interface issue if you go to the mesh interfaces menu and click on list after clicking the interface connection: copy the message printed intzhe console here n
    • qamar
      Subscriber
      Hi DrAmine, Thank you for your message. I did the same and did not use UDF. The angular speed worked. But the intensity of the flow in the contours looks a bit odd. The velocity is high throughout the inlet as shown in pictures. Same for the outlet. I doubt it is domain dimensions. nWhat may be the reason?n
    • DrAmine
      Ansys Employee
      You need to add more information about boundary, model settings...n
    • qamar
      Subscriber
      The domain is 15c from the inlet and above and below. It is 30c from outlet. The model is SST-k-omega with inlet at 34 m/s and outlet as pressure outlet. The time step-size was used as 0.0003. However, I am getting this issue...Note: zone-surface: cannot create surface from sliding interface zone. Creating empty surface...nRest is ok. Thank you.
    • qamar
      Subscriber
      Another issue is gap between inner and outer zones. I am creating inner circle with 2 m radius and another as a part of outer domain with 2 m radius. But the gap is always there. I tried few methods but the gap is coming back after creating surfaces. It is later creating issues in interface-sliding mesh. How can I overcome this problem. Thank you.nn
    • DrAmine
      Ansys Employee
      I have previously asked following:nnRegarding interface issue if you go to the mesh interfaces menu and click on list after clicking the interface connection: copy the message printed intzhe console here.nnThe warning message can be ignored. It is related to post processing a surface which is a placeholder for non overlapping faces n
Viewing 12 reply threads
  • You must be logged in to reply to this topic.