Ansys Products

Ansys Products

Screen display visualization problem

    • fabrizziowow
      Subscriber

      Inglês    


      I am having a visualization problem with ansys AIM and Discovery live. 
      When I start the program, the screen freezes on the home screen.
      I have already updated the video card drivers and the problem persists.
      It seems that there is some kind of incompatibility with my video card (Nvidia 1050 4GB).
      I had this same problem in solidworks, where I couldn't see the modeling screen.
      When I start the program to run with Intel Graphics, the program runs normally.

       

    • Keyur Kanade
      Ansys Employee

      As ANSYS Staff, we can not download attachments. Please insert images using insert image functionality. 


      Please check following link for supported platforms


      https://www.ansys.com/solutions/solutions-by-role/it-professionals/platform-support


      Regards,


      Keyur


       


      If this helps, please mark this post as 'Is Solution' to help others.


      Guidelines on the Student Community


      How to access ANSYS help links


       

    • fabrizziowow
      Subscriber

       

    • fabrizziowow
      Subscriber

    • fabrizziowow
      Subscriber

    • fabrizziowow
      Subscriber

      As you can see in the image above, after choosing my workflow and going to the main Ansys AIM screen, it freezes on the main screen.



       
    • Keyur Kanade
      Ansys Employee

      this looks like installation issue. 


      please check if you can uninstall everything and reinstall 2020R1. 


      moving to installation category. 


      Regards,


      Keyur


       


      If this helps, please mark this post as 'Is Solution' to help others.


      Guidelines on the Student Community


      How to access ANSYS help links


       

    • tsiriaks
      Ansys Employee

      Your Nvidia card may not be powerful enough. Have you tried switching back to Intel and make sure its driver is updated ?

    • fabrizziowow
      Subscriber

      After some research in the community topics, i've managed to open the program correctly!


      I've just renamed the installation directory and then the program opened without any problem.
      Thanks for the support !


       

    • tsiriaks
      Ansys Employee

      hmm, interesting. Thank you for sharing the resolution.


      Please mark this thread as 'resolved' ('Is Solution') , so others know there is a resolution here.


      Thanks,


      Win

    • fabrizziowow
      Subscriber

      Marked, thanks for the amazing support!

    • tsiriaks
      Ansys Employee

      Thank you !

Viewing 11 reply threads
  • You must be logged in to reply to this topic.