Preprocessing

Preprocessing

Script Error

    • cenkkaya913
      Subscriber

      I am working at internal combustion engine cfd analyse but when i finish my geometry and open mesh selection in my workbench, it gives script error below you see. What can i do? 

    • Samir Kadam
      Ansys Employee

      Hi cenkkaya913,


      The image is not very clear. Request you to attach a clear image of the script error message that you get. 


      Alternatively, please try the APPDATA reset. To do it:



      • Completely close out ANSYS (any and all open projects)

      • Open a Windows Explorer window and in the bar at the top input: %APPDATA%

      • Go into the Ansys folder

      • Rename the v19.0 folder to v19.0_old (so that there isn't a folder named v19.0)

      • Launch ANSYS and all your setting will be reset.


      Things like Windows updates, system crashes, hard shutdowns, etc., can impact your settings, so cleaning them out on occasion is a good thing.


      I hope this helps. 


      Regards,


      Samir.


       


       

    • cenkkaya913
      Subscriber

      Dear Samir,


       I put error message below (Normally turkish message but i will write english)Jscript


      Line: 1987


      Char: 2


      Error: invalid procedure call or argument


      Code: 800a0005


      Source: Microsoft Script Runtime Error 


      Script: Assy = Assys.Item(1)

    • Keyur Kanade
      Ansys Employee

      Hello, 


      Please delete data in %temp%


      Please make sure that your R19.1 installation is complete. If required, uninstall and install it again. 


      Please make sure that no other R19.1 session is running. 


      Please make sure that you can open geometry in Design Modeler. Please check geometry in Design Modeler using Tools --> analysis tools --> fault detection. If geometry has any errors, please correct it before going to meshing. 


      Hope this helps. 


      Regards,


      Keyur

    • cenkkaya913
      Subscriber

      Hello kkanade

    • Keyur Kanade
      Ansys Employee

      Hello, 


      Can you please explain what did not work. Can you please insert images in the text reply.  


      Did you delete data in %temp%


      Did you reinstall R191.? Please make sure that no other R19.1 session is running. 


      Did you check geometry in DM? Please make sure that you can open geometry in Design Modeler. Please check geometry in Design Modeler using Tools --> analysis tools --> fault detection. If geometry has any errors, please correct it before going to meshing.


      Due to restrictions I may not be able to download your files. Somebody from forum can pitch in to check your files. 


      Regards,


      Keyur


       

    • HeMeng
      Subscriber
      n
Viewing 6 reply threads
  • You must be logged in to reply to this topic.