Ansys Products

Ansys Products

Simulation stuck on “determining memory availability on distributed machines”

    • Adrien Bocquet
      Subscriber

      Hello,

      I am on Ansys ED 2022 R2 and I want to start simulations on a remote computer. Why I run the analysis on the "differential stripline" example for instance, the process starts and the progress bar gets stuck on "determining memory availability on distributed machines" indefinitely.

      This only occurs on my laptop, as other collegues can start the simulation on the remote server. I also can start the simulation on a different server or locally without trouble.

      I tried uninstalling/reinstalling the electromagnetic suite, without success.

      Does someone know how to fix this?

    • George Karnos
      Ansys Employee

      What OS is on the remote server?
      Is the remote server using a Scheduler like LSF or SGE?
      If single Server, are you using EDT RSM?
      Have you tried running with your firewall shut down on the laptop?

       

    • Randy Kosarik
      Ansys Employee

      Usually the hang is the result of MPI communication issues.

      If remote machine is Linux, please confirm passwordless SSH is setup for your user.
      If Windows, make sure you specify the user/pass/domain in AEDT Tools->Options->General Options->Remote Analysis  section
           [x] Specified user   then set username, password, domain.


Viewing 2 reply threads
  • You must be logged in to reply to this topic.