Ansys Free Student Software

Ansys Free Student Software

Topics cover installation and configuration of our free student products

solution to procedure entry point error pow2o3

    • ConDoHas
      After having lots of issues with trying to get ansys to run I now have this error: nThe procedure entry point pow2o3 could not be located in the dynamic link library F:\ANSYS Inc\ANSYS STUDENT\v202\ansys\bin\winx64\ANSYS.exeI have viewed other questions with similar issues but the solutions did not apply. For example I do not have libmm.dll in systems 32 so that should not cause issues. I have reinstalled ANSYS multiple multiple times. I unblocked the zipfile before extracting, I ran the setup in administrator as well. Frustratingly it worked fine once at an earlier date but I have spent a week troubleshooting to no success. The initial errors were missing dll files such as AnsGPU.dll which was strange as it was in the GPU folder within the bin folder, as if the ANSYS.exe could not find it. I have reinstalled in different drives including C. I made sure to delete all files related to ANSYS before reinstalling as well. Also microsoft visual studio is up to date as well as windows 10.n
    • ANSYS_MMadore
      Ansys Employee
      Array Some other (non-ANSYS) software installation may put older version Intel Compiler dynamic link library (e.g. 2017) files under C:\Windows\system32, including:nlibchkp.dllnlibgfxoffload.dllnlibicaf.dllnlibifcoremd.dllnlibifcoremdd.dllnlibifcorert.dllnlibifcorertd.dllnlibifportmd.dllnlibioffload_host.dllnlibiomp5md.dllnlibiompstubs5md.dllnlibirngmd.dllnlibmmd.dllnlibmmdd.dllnlibmpx.dllnliboffload.dllnRename C:\Windows\system32\libmdd.dll (e.g. to libmdd.dll.old) may resolve the issue.nAlso suggest rename (delete or move) other Intel Complier dynamic link library files in above list in C:\Windows\system32, and notify other (non-ANSYS) software vendor not to put such files in C:\Windows\system32, since different applications may need different versions Intel Complier dynamic link library.nPlease also send the full output of running the set command from a command prompt.nnThanksnMattnn
    • Deakin University

      I had a similar error The procedure entry point __svml_pow2o32 could not be located in the dynamic link library C:\PROGRA~1\ANSYSI~1\v231\fluent\fluent23.1.0\win64\3d_host\fl2310.exe it was none of the compiler libraries listed above it was the fortran compilers on our workstation.. All I had to do is rename the offending dll svml_dispmd.dll to svml_dispmd.old and it started working.. Im going to find a later version of the fortran compiler to see if that works ok side by side.. Picked this up using procmon..  Hope this helps you..

Viewing 2 reply threads
  • You must be logged in to reply to this topic.