Electronics

Electronics

Solver ignores material thresholds

    • nabla
      Subscriber
      Dear all.nI already set the values in Tools->Options->Material Thresholds... but it seems that the solver ignores these values. I only have the problem with the insulator threshold.nDo I have to set the values somewhere else in the design as well? nThanks in advance!n---nVersion: EDT 2020 R2 // Project: Maxwell 3D // Solution Type: DC Conductionn
    • icellb1
      Ansys Employee
      Hi, nAnother way to set the thresholds is by clicking Maxwell 3D on the menu bar, then choose design settings-->Material thresholds.nIf you want to simulate a material with low conductivity in DC conduction solver, after changing material threshold, select that object, in properties window, check if solve inside is ticked. n
    • nabla
      Subscriber
      Thank you!nWorked fine! n
Viewing 2 reply threads
  • You must be logged in to reply to this topic.