Source Design not find in AEDT student

    • galpetermarton
      Hello everyone,
      I am trying to make a simulation with Maxwell3D DC conduction (which is fine) and use the em loss in Icepak, but when i try to make the em loss with use this project a got the error thaht "Project This Project*-(projectname) may be opened in another instance of application" no metter what i click after that the source design dropdown is empty. I tried with other from other projetc end with different projects, closing the aplicaton and/or the project than reopening but still the sam message and i havent find anything. I use the student version by the way.
      Thank you for halping,
    • Georg
      I have the same problem. If I ignore the error, it does not come back (until I restart Ansys). But the fields for "Source Design" and "Source Solution" remain empty. If I select something else in the "Setup Link" menu I also get the error message " Cannot access ElectronicsDesktop. Please make sure the product is installed". I followed the tutorial and also tried other simulations myself. However, the error appears every time when assigning EM-Loss.
    • Navya C
      Ansys Employee

      Hi @galpetermarton,

      Are you using the classic Icepak or the Icepak in AEDT?

      If you are using a classic Icepak make sure you have the license for both.




    • Salim DACCACHE
      Hello, Did you figure out the problem by any chance?
Viewing 3 reply threads
  • You must be logged in to reply to this topic.