Discovery Import

Discovery Import

Space Claim 2020 R2 has stopped working

Tagged: 

    • bbenjamin
      Subscriber

      The user installed Space Claim 2020 R2 but when he starts it, he gets the attached message. 

      ūüõą This post originally contained file attachments which have been removed in compliance with the updated Ansys Learning Forum Terms & Conditions
    • Charudatta Bandgar
      Subscriber

      Hello bben ,

      • This problem sometimes appears if there are¬†old user settings files from a past installation of SpaceClaim. If the user has prior installations,¬†navigate to¬†C:UsersAppDataLocalSpaceClaim and delete all the folders located within.¬†(Sometimes the AppData folder is hidden. To find it, type %appdata% into the file path and press enter).
      • If there are no¬†previous versions of the software on the PC then there may have been a problem at the time of installation.
        1. Uninstall all Discovery products
        2. Temporarily disable any antivirus, antimalware, and/or Windows Defender functions
        3. Ensure that you have full administrator privileges on the PC
        4. Right-click the Discovery installer, select Run as Administrator and follow the prompts to complete the installation.
      • If the issue persists, even after the previously mentioned steps. It is also possible that outdated drivers on your graphics card might be causing a problem.¬† Please make sure the drivers have been updated to the latest version directly from the card manufacturer's website.

      Can you also ask the user to check the hardware requirements, just to be sure?

       

      Regards.

      • bbenjamin
        Subscriber

        Charudatta Bandgar 

      • Charudatta Bandgar
        Subscriber

        Hello bben ,

        Was any of it helpful?

         

        Regards.

    • bbenjamin
      Subscriber

      Charudatta,

      It is the first time the user has installed an Ansys software.  He doesn't have any prior Ansys instances to clean up. I had asked him to  run it without firewall off and even check if his graphics driver is current. This did not resolve the issue. So, I had requested for the files. See attached. 

      ūüõą This post originally contained file attachments which have been removed in compliance with the updated Ansys Learning Forum Terms & Conditions
      • bbenjamin
        Subscriber

        Charudatta Bandgar
        The issue is not resolved. Please see the attached log files which I had sent in the previous chat.

      • Charudatta Bandgar
        Subscriber

        Hello bben ,

        Thanks for sharing. I will look into it, and get back to you.

      • Charudatta Bandgar
        Subscriber

        Hello bben ,

        I reviewed the log files, but I will need some more information to understand the issue.

        • Can you ask the user for their system specifications and user's registered email ID?¬†
        • Can they also check if the system has multiple graphics cards (Intel card and NVIDIA card)? If yes, then right-click on the desktop and select "Nvidia Control Panel".¬†Open the NVIDIA Control Panel > Manage 3D settings > and add the following files to the "Program Settings" Tab>

          C:Program FilesANSYS Incv202FrameworkbinWin64AnsysFW.exe

          C:Program FilesANSYS Incv202FrameworkbinWin64AnsysFWW.exe

          C:Program FilesANSYS Incv202FrameworkbinWin64RunWB2.exe

         

        • If this does not solve the issue,
          • Type %temp% in Windows Search and locate .ansys folder. Zip this folder and post here.
          • Send following log files located at ~/Ansys Inc "Install.log, Install_licconfig.log, Install.err (if it exists)"

        Regards.

      • bbenjamin
        Subscriber

        Hi Charudatta Bandgar 
        This solution  worked-
         

      • Charudatta Bandgar
        Subscriber

        Thanks for the update, bben .

Viewing 2 reply threads
  • You must be logged in to reply to this topic.