General Mechanical

General Mechanical

Static Structural doing unwanted calculations between specified steps.

    • ethanbanana1
      Subscriber

      Hello all,

      I have a static structural simulation in 2020R1 that I am trying to perform on a wheel well system of an FSAE car. I have specified the number of steps in "Analysis Settings" to be 8. These steps are to be 1 second apart with each step being a set of load cases in X, Y, and Z at the tire contact point, which is resolved through the inner and outer lip of the rim.

    • Rameez_ul_Haq
      Subscriber
      ,if you want equal time for each substep, then just do this:
      If you want unequal time for each step, then check the example below:
      It is just an example, you can modify the time for each step according to your own needs. Important thing is that you need to input 'current step number' (like first 1, then 2, then 3, ......, then 8) manually, enter the 'enter step time' value, and then switch the 'Auto Time Stepping' to OFF, and enter 'Number of substeps' to 1, for each of the step separately.


    • ethanbanana1
      Subscriber
      Thank you very much for the quick response.
      I have resolved my issue. I had 8 steps, so the first suggestion is not exactly how I was able to solve this, however your second suggestion helped me to better understand how the analysis settings work. The first picture attached below shows how I inputted the parameters for the first step, the second picture is for the second step, and for each step after that I adjusted the parameters similarly.
    • Rameez_ul_Haq
      Subscriber
      ,kindly accept the answers if you find them useful. Others can directly implement the same idea if they are having a similar problem, by knowing the answer works.
Viewing 3 reply threads
  • You must be logged in to reply to this topic.