Electronics

Electronics

Surface Mesh Generation Failed (Maxwell 3d – Induction Machine)

    • hani.sadek_i
      Subscriber

      Hello,

      I have exported the machine model from RMXPRT and it ran well.

      The only thing I modified after that is that I made the copper conductors thinner by 2 mm.

      not the model is not running and it is showing the below error:

    • Sri
      Subscriber
      Hi please try the following suggestions:
      instead of slide control use manual settings under surface approximation and check. or
      analyze surface mesh of the parts interested via modeler-->model analysis-->surface mesh. this can help you in finding the quality of the mesh surface. if the surface mesh feedback is good but still experiencing the error. Then reduce the model resolution under mesh settings and check.
      Thank you.

    • Navya C
      Ansys Employee
      Thanks for providing the suggestions In addition to the above suggestions you can also check using the classic mesh method at the initial mesh setting

      Regards Navya
    • hani.sadek_i
      Subscriber
      The top image shows the meshes I have (created automatically by RMXprt)
      I am guessing that the error message is coming from the SurfApprox_coil
      I switched to manual settings and I only had the normal deviate set to 30 degrees.
      I tried including the surface deviation (0.01mm) and I tried reducing the normal deviation to 10 degrees and I am still getting the same error.
      Any advice on which parameters should I work on first?

      and where can I find references on how to create the meshes and how to achieve the optimum one ?
    • hani.sadek_i
      Subscriber
      Could the reason for this error be that I modified the conductor's size?
      Is it possible that I need to reassign the meshes?

Viewing 4 reply threads
  • You must be logged in to reply to this topic.