Preprocessing

Preprocessing

The discontinuity of the mesch

    • momidor
      Subscriber

      HI, 


      Does someone know why I got such recess in the solid body ?


      Thanks in advance


      Jurek 


    • Keyur Kanade
      Ansys Employee

      If you have geometry in Design Modeler, please create a single part for all bodies. This will give you conformal mesh between bodies. 


      Please check following video. 



      Also, please like the answers which have helped you move forward and in the end, once your issue is resolved, please mark the most appropriate solution (most useful advice) as 'Is Solution'. This will help others who are using this thread to find answers to similar questions.

    • momidor
      Subscriber

      Hi, 


      It's import from .stp file. I can't create single part for these three bodies because they are from three varius type of steel. 


      Regards


      Jurek  

    • Keyur Kanade
      Ansys Employee

      If you want connected mesh then you will have to create single part. 


      Do following steps. 


      Import .stp file


      Select bodies in the model tree


      Right click and use create new part. 


      Now a new part will be created. You can still assign different types of steel to each body. 

    • Aniket
      Ansys Employee

      Hi momidor,



      What kkanade meant by a single part is "Single multibody part with 3 different bodies in DesignModeler" so bodies can be separate, with each having different material, only interfaces will be shared.


      Moreover, your problem seems more of mesh sizing related, you can use smaller element size and turn off the mesh based defeaturing and see if that helps.


       

    • momidor
      Subscriber

      Hi Aniket, 


       


      I don't have in 18.1 such mesch defeaturing


    • Keyur Kanade
      Ansys Employee

      You have it as Defeature Size - second last from bottom in you image. 

Viewing 6 reply threads
  • You must be logged in to reply to this topic.