Ansys Products

Ansys Products

The Meshing editor does not have a valid license.

    • Alexey1998
      Subscriber

      Hi. I use Ansys from universuty licenses. When i use "Mesh" I take title" The Meshing editor does not have a valid license. Please refer the following directory for more information: C:Users???????AppDataLocalTemp.ansys." What can I do here?

    • tsiriaks
      Ansys Employee

      Can you try logging in to the computer with an English username or just create one test (Windows) user account, you can name it something like abc, a123 ?


       


       

    • Alexey1998
      Subscriber

      Can you try logging in to the computer with an English username or just create one test (Windows) user account, you can name it something like abc, a123 ?


       


       Yes. I have username "Alexey"


    • tsiriaks
      Ansys Employee

      When you are logging in as Alexey , open CMD Prompt, then type


      set


      and post the screenshot of the output here


       


       

    • Alexey1998
      Subscriber

      When you are logging in as Alexey , open CMD Prompt, then type


      set


      and post the screenshot of the output here


       


       I undestand you mean. But what should i do? This is screenshot: https://ibb.co/x743FNT


    • Alexey1998
      Subscriber

    • tsiriaks
      Ansys Employee

      I meant for you to type 'set' (without quote ' ' ) in the CMD Prompt , then press 'Enter' . This would print out certain info I wanted to see.


      But I think I got the info I needed just by this screenshot that you post.


      Your username is not showing in English. You can see in the CMD Prompt that it's showing


      C:UsersA#####

      So, you will have to create a pure English username Windows account , login as that user, then try the mesh again.

    • Alexey1998
      Subscriber


      I make. But I can't change username. Now I try the mesh, but the problem is again. Should I change username? or C:UsersAlexey is correct?

    • Alexey1998
      Subscriber

    • Alexey1998
      Subscriber


      Thanks. I'm very grateful to you

    • tsiriaks
      Ansys Employee

      That's great ! I'm glad that it's working for you now.

    • Havrilov
      Subscriber

      Hi! I have the same problem as Alexey1998 had. But changing language or user`s name hasn`t solved the problem.


      So, this is the CMD prompt:




      tsiriaks, Do you have any suggestions?

    • tsiriaks
      Ansys Employee

      Hi Havrilov,


      Thanks for the info.


      Could you provide screenshot of the issue you see ?


      Thanks,


      Win

    • Havrilov
      Subscriber

      I`ve tried to open “Mesh” several times, but hopeless. 

    • tsiriaks
      Ansys Employee

      Can you open up that directory that the error is stating (the .ansys folder) , then look for the file with latest modified date, open it up and see the logs at the bottom, does it show any error or denied ?


      Also, can you try temporarily turning off Firewall and Anti-virus on the machine ?

    • Havrilov
      Subscriber

      Switching off an anti-virus and firewall didn`t help.


      This is what I have in the latest log after the error occured:


      No active FLEXlm options.


      No active ANSYS Licensing Interconnect options.


       


    • tsiriaks
      Ansys Employee

      Open CMD Prompt, then type


      move "%appdata%ansys" "%appdata%ansys.old"


      do you still encounter the issue ? If so, mark the timestamp when error occurs in Workbench (column D in the Workbench Messages window) , then go to .ansys folder and check all the files that have timestamp around this time and post screenshots of them all (please also provide the exact date/time, or screenshot of Workbench GUI)


      Thanks,


      Win

    • Havrilov
      Subscriber

      I still have the issue.


      I did what you had told me to do, so this is what I've got:



    • tsiriaks
      Ansys Employee

      Open all of those files and post the screenshots or the entries that are around 16/10/2019 16:40:41

    • Havrilov
      Subscriber

      This is what I have in these files after problem has occurred (but I wasn’t able to open “.ansys.rnd” file):







    • tsiriaks
      Ansys Employee

      Hmm, I don't see any licensing denial or issue.


      Can you try creating a dummy username like abc , and see if you have issue ?

    • Paul1234
      Subscriber

      I try to open ANSYS 2019 R3,but it shows Mechanical failed to open the database: The Mechanical editor does not have a valid license. Please refer the following directory for more information: C:UsersuserAppDataLocalTemp.ansys.I have changed my window account name to Paul ald,but it still shows


    • tsiriaks
      Ansys Employee

      What is the name of the installation package that you used ?

    • Vinwang
      Subscriber
      Hi, I'm experiencing the same problem. I have no problem opening the workbench and the designer molder, but have license problems loading the mesh and Fluent from the workbench. Besides, it sounds strange but I can run a blank Fluent window seperately without any problem and run simulations.nnVinn
Viewing 23 reply threads
  • You must be logged in to reply to this topic.