General Mechanical

General Mechanical

The result file cannot be opened

    • Sonson
      Subscriber

      Hello,

      I am facing this error in a different way as other previous post.

      I run a simulation, i.e. static analysis and everything goes fines, files are saved in the folder and I can postprocess. However, if I run a second simulation, another static analysis in a linked component it deletes the files for the previous analysis. A message saying:

      An error ocurred when the post procesor attempte to load a specific result.

      Current result file may not contain request result data

      The result file cannot be opened.

      Which makes sense because the folder is being cleared by Ansys when I run the second simulation.

      I have tested several wbx files and it happes with all of them

    • Sonson
      Subscriber
      For those who find it useful in the future.
      I solved the problem eliminating the folder: C:\Users\XXXX\AppData\Roaming\Ansys
    • Karthik R
      Administrator
      Hello Thank you for letting us know! And glad you were able to resolve it.
      Karthik
Viewing 2 reply threads
  • You must be logged in to reply to this topic.