Fluids

Fluids

Time-step driven too small error: Forte

    • mnjja
      Subscriber

      Had set-up a motoring (No combustion) simulation in Forte using forte sector mesh generator that runs fine, but once crevice model option is active (to best represent experimental condition) time-step error occurs and the simulation stops. Tried adjusting the tolerances but still get error.

      I have tried changing the tolerance in Simulation Controlschemistry solver, still not resolved

      Error : Run aborting because the timestep is being driven too small.

      Error : Consider adjusting the timestep control tolerances according to cause of the timestep being too small.

      How do I resolve this ?

    • RK
      Ansys Employee
      Hello,
      Here are a few suggestions :
      Make sure the geometry orientation is in alignment with typical engine model setup
      For time step settings, make sure to try with the default values first, If large values are used, piston would sweep more than one cell in one time step, leading to such errors.
      Also please note : When using theCrevice model, you cannot also include the crevice block in the Sector Mesh Generator
    • Nang
      Subscriber
      Bonsoir moi ├®galement je rencontre ce probl├¿me sur forte, j'ai essay├® ces solutions, mais le pas temps est toujours petit je ne sais plus quoi faire.
Viewing 2 reply threads
  • You must be logged in to reply to this topic.