General Mechanical

General Mechanical

Trouble with the tension of the bolt in the clamp support

    • javat33489
      Subscriber

      Hi all.

      I have these supports that hold the pipelines. The clamp is tightened onto the platform with the help of nuts, there is a thread on the clamp. I removed the nuts to make the mesh lighter. I want to set the bolt pretension for the stirrup, but I get solver errors that the stirrup is not fixed.

      I used a 3 step calculation, 1 - pretension, 2 and 3 - lock to secure the tension of the yoke. In step 3, I pressurize the pipe. Between the clamp and the pad contact rough.

      When I started getting solver errors that yoke is loose. I secured the end of the yoke and the bottom of the pad with a bonded contact and specified a radius.

      Why didn't this contact work?

    • peteroznewman
      Subscriber

      I recommend you cut the ends of the stirrup off at the level of the plate surface highlighted in blue. Imprint two circles on the blue surface with the diameter of a washer that would be under each nut. Create a Fixed Joint between the washer surface and one cut end of the stirrup.  Create a second Fixed Joint on the other cut end of the stirrup.

      • javat33489
        Subscriber

        good idea i will try this and report the result

      • javat33489
        Subscriber

        It didn't work. I aligned the clamp and the shelf and made a BONDED contact, but I still get an error that the clamp is not fixed

    • peteroznewman
      Subscriber

      Don't make a Bonded Contact. Create a Fixed Joint between the washer surface and one cut end of the stirrup.

      • javat33489
        Subscriber

        Sorry, but that doesn't work either! I attached a mini project archive, there is only a support. If you are interested.

        ARCHIVE

    • peteroznewman
      Subscriber
      • javat33489
        Subscriber

        I understand how you did it! Thank you! works!

Viewing 3 reply threads
  • You must be logged in to reply to this topic.