Fluids

Fluids

Two-Temperature Model Licensing Issue

    • Feras Shaban
      Subscriber

      Hello,

      I have been trying to run a hypersonic CFD simulation on Fluent using the two-temperature model. Everytime I try to enable the Two-Temperature model, I receive a licensing error (seen the photo).

      I am currently using the 2022 R2 student version of Ansys and I have tried the 2023 version aswell and came across the same issue. I should note that I tried it on my friend's laptop and it was running just fine. 

      Your help is greatly appreciated!

    • Rob
      Ansys Employee

      Which version is your friend using? 

      • Feras
        Subscriber

        2022R2, I copied his install file and got it work. However, if you know how to fix it in general I'll appreciate it.

    • Rob
      Ansys Employee

      Not version number, it's whether you're using Student or linked into the Campus licence. We can't diagnose licence issues quite as easily as with the solver functions. 

Viewing 2 reply threads
  • You must be logged in to reply to this topic.