Fluids

Fluids

UDF Error

    • gowthamdada
      Subscriber

      The UDF library you are trying to load (libudf) is compiled for FLUENT 17.2.0


      and is not compatible with FLUENT 16.0.0


      How could i solve this? 

    • raul.raghav
      Subscriber

      Which version of Visual Studio do you have installed in your computer? I'm guessing VS 2012, 2013 or 2015.


      Attached is a screenshot of the compiler compatibility provided in the Ansys Installation Manual.




    • gowthamdada
      Subscriber

      thank you sir

    • Vishal Ganore
      Ansys Employee

      Please see here for additional details: https://studentcommunity.ansys.com/thread/problems-loading-udf-for-moving-mesh-in-fluent/

Viewing 3 reply threads
  • You must be logged in to reply to this topic.