Ansys Products

Ansys Products

Discuss installation & licensing of our Ansys Teaching and Research products

unable to attach geomentry

    • Arnold Bangel

      I have been working with ansys.  I cannot get the geomentry to load into the meshing. I am trying to use it in 2d analysis.  I have it on the XY plane  in desginmodeler and have tried amny ways of importing it in.  The university I work at just deleted all the older versions of Ansys and I have not been able to get the 2023 to work yet. Is this a software issue or is there something that I can do? 

    • Sampat Kumar
      Ansys Employee

      Hi Arnold,
      As far as I understand, you used the prior version of Ansys before switching to 2023R1 for the current analysis. If you are using the prior version of Ansys from 2023R1, it should be open in the upgraded version of Ansys i.e. in 2023R1.
      Have you tried changing the Analysis type in the workbench to 2D to transfer the 2D geometry?


Viewing 1 reply thread
  • You must be logged in to reply to this topic.