Electronics

Electronics

Unable to located message

    • knnn
      Subscriber

      Hi everyone,


       


      I am wondering what this message means in ansys electromagnetics suite. "Unable to locate message - 1 in MeshError message library."


       


      Even after this message my simulation works, so I am wondering if because of this message the simulation is providing incorrect data or something? Is it something I should be worried about?


       


      Thanks!

    • pgl
      Ansys Employee

      Hi k,


      Could you share a screenshot of the message you are seeing, plus some context, such as some basic info about your simulation, and are you seeing this message often? That will help us here on the community to better help you. :-) 


       

    • knnn
      Subscriber

    • knnn
      Subscriber

      I am rotating a magnet in a tube, and I am seeing this message when I am running models that are about 60 mm in diameter

    • pgl
      Ansys Employee

      Thanks.


      So the message goes away at larger diameters?  If so try adjusting your Initial mesh settings. Maxwell 3D > Mesh Operations > Initial mesh Settings. 


      See here in the online doc.  Try a finer resolution (slider to the right)


      If that doesn't work, then one of the Maxwell experts in the community should chime in soon. 

    • knnn
      Subscriber

      I have put the initial mesh settings at the maximum, and it is still giving this message. This message was not there when I was running initial models.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.