Fluids

Fluids

Unable to re-open Fluent solution or setup through Workbench.

Tagged: , ,

    • adown
      Subscriber
      Hi,I have created a CHT model in Fluent v2020 r2 using workbench. I have duplicated the Fluent workflow so I can run a different simulation using the same mesh. Both are linked back to the same geometry so I can update it at a later date.nWhen I try to open the duplicate model in Workbench, it fails just after it has read shell convection elements and throws a Ansys.Fluent.Cortex.Cortex not availableExceptionerror.nThis also happens when I try and open the original model. Both models converge perfectly in Fluent, outside Workbench just fine.nI've searched for every permutation of this error I can find across the net and there is no obvious answer.nUnfortunately I can't supply models or information about the project due to security restrictions, but this seems to be a Workbench problem rather than a model problem. nAre there any obvious checks I can do?nThanks in advance.n
    • Karthik R
      Administrator
      Hello, nCan you open a fresh WB instance and load the same Fluent model? Does this work?nKarthikn
    • adown
      Subscriber
      Thanks for the quick response Karthik. No, I can't open the model in a new instance of WB. I've tried everything I can think of on that front; computer restart, different computer, reinstall WB, duplicate WB project file, etc, etc. The only way that works is if I edit the mesh and rebuild the model from from there. nIt seems to be an issue that WB has with the model. There are a couple of other bits of information that might have a bearing on the problem.nIt is a 16M cell model with 4 partitions.nIt doesn't seem to be running out of memory (I still have 30Gb spare)nThe problem only appears after the model has been run.n
    • Karthik R
      Administrator
      Hi,nJust out of curiosity, which OS are you using? nThere could be multiple reasons why you are seeing this error. It could be an issue with the mesh or reading the boundary conditions or related system issues related to graphics or OS. I'm trying to narrow it down.nAlso, if you have a smaller model, have you attempted testing the same with this smaller model? Does this work? Or do you see the same issue?nKarthiknn
    • adown
      Subscriber
      Hi Karthik,nIts Windows 10 Enterprise v1909 and I get the same issue with coarser meshed models.nI've not run a smaller model on this system and unfortunately will not have the time to do that immediately. I will aim to do this at some point, but it would be useful to know if there are any known system issues with Windows 10.n
    • Rob
      Ansys Employee
      If you look into the WB folder for the case file and COPY it somewhere can you open that with Fluent in standalone mode? n
    • adown
      Subscriber
      Hi Rob,nThe model works fine in Fluent standalone. Its only when I try and re-open it in workbench that it is a problem. I've also tried updating it in workbench and that fails at the same point. I would like to be able to use WB to do an optimisation, but I won't be able to do this unless I can bottom out this error.nThanksnnAndyn
    • adown
      Subscriber
      Quick update. I managed to screen capture the console output just as it crashed. I have to use an air-gapped computer for my project, so I've typed the error message below:n........etcn...............etcn...........etcnanalysis_geom-1123383-112338nrh_payload-rh_heatload-rh_heatloads-component24832-heatload.6nshell conduction zones,n=================================================================================================nNode 2: Process 9152: Received signal SIGSEGVn==================================================================================================nn
    • Rob
      Ansys Employee
      Thanks. Given the computer is air gapped (usually implies secure systems) and the term payload is used I think we're in the grey area where export compliance and defence industry sit. I'll leave Array to double check on that! nIf you're a commercial user please contact support@ansys.com with your client ID (look in the licence file) so the team can work out where you are. We can help there as all the checks are in place. n
    • adown
      Subscriber
      Thanks for the update Rob. The naming convention is rather misleading and there are no issues re export controls, etc. I thought this might be a quick answer, but I guess there is no such thing in our world! I'll try and replicate the models on another server and get back in touch via the support team.nnthanksn
    • Rob
      Ansys Employee
      Just send the complete error message (not the .... etc) from the above to the local support team. We know a lot more than we can say on here, and the rules are rather strict! nBy all means ask on here, and if you can answer questions too. Others aren't under the same restrictions that the Ansys staff are. n
Viewing 10 reply threads
  • You must be logged in to reply to this topic.