Ansys Products

Ansys Products

Unable to run Ansys discovery live after installation

    • Nikhilkajla
      Subscriber

      I have installed discovery live, but i a unable to launch the application as it shows error code 1114A (loadlibrary failed) :- A dynamic link library (DLL) initialization routine failed.


       screenshot of error 


       


      plz help.

    • Sandeep Medikonda
      Ansys Employee

      Hi Nikhil,


      Here are the ANSYS Discovery Hardware Requirements:


      General Requirements


      Minimum requirements for ANSYS Discovery software are as follows:



      • 64-bit Intel or AMD system, running Windows 7, 8 or 10.

      • 4 GB RAM (8 GB minimum for Discovery AIM)

      • A dedicated graphics card with latest drivers and at least 1GB video RAM, capable of supporting OpenGL 4.5 and DirectX 9c, or higher.  Use of integrated graphics (e.g. Intel HD/IRIS) is not recommended.  See below for special graphics requirements for ANSYS Discovery Live.

      • 3 button mouse


      ANSYS Discovery Live Graphics Requirements


      ANSYS Discovery Live relies on the latest GPU technology to provide its computation and visual experience.  To run the software, you will require:



      • A dedicated NVIDIA GPU card (Quadro recommended) based on the Kepler, Maxwell or Pascal architecture. Maxwell 2000 or better strongly recommended. Most dedicated NVIDIA GPU cards produced in 2013 or later will be based on one of these architectures.

      • At least 4GB of video RAM (8GB preferred) on the GPU.


      Also, please ensure you have the latest driver for your graphics card, available from NVIDIA Driver Downloads.  


      The Discovery Live Compatibility Utility needs to be run following installation to verify if your current graphics hardware is capable of supporting ANSYS Discovery Live. This utility is found in the product installation at scdmCudaCheckDiscoveryLiveCompatibilityUtility.exe


      If you do not have a graphics card that meets these specifications, the software will not run.  


      So, please check if you are satisfying all these dependencies.


      Regards,
      Sandeep

Viewing 1 reply thread
  • You must be logged in to reply to this topic.