Ansys Products

Ansys Products

Unable to run Discovery Live although laptop meets minimum requirements

    • Ibbyza
      Subscriber

      Hi, I am not able to run discovery live on my laptop although the specs clearly meets my requirement. After running the setup, a pop shows that my device IS COMPATIBLE with the programme . However, when i try to run discovery live, another pop up shows that my device is NOT COMPATIBLE with discovery live.


      SPECS (GIGABYTE AERO 15 CLASSIC)


      16gb ram 


      i7-9750h 2.8 ghz


      gtx 1660 ti with 6 gb vram, Turing acrhitecture with latest Nvidia driver installed


       

    • Rob
      Ansys Employee

      Can you check the programme is using the NVIDIA card and not the motherboard one?  Right click on the programme icon and use "Run with Graphics Processor". 


       

    • victorlm
      Subscriber

       


      Thank  you @rwoolhou for the tip, it worked perfectly for me.


      I am even ashamed for haven't tried it before


      However, thanks.

    • Ibbyza
      Subscriber

      Hi Sir, Yes i have tried that, the word (default) is already next to my Nvidia GTX 1660 TI processor therefore showing that my Nvidia gpu is being used for the programme as u can see in this image below. The image below that will be what ANYSYS discovery live shows me after i click 'high performance Nvidia processor' 


       


      .


       



      Thank you for your time and help, hope i can get this issue resolved.

    • tsiriaks
      Ansys Employee

      Please try all of the suggestions posted on here


      https://studentcommunity.ansys.com/thread/discovery-live-encountered-a-problem-right-when-simulation-would-start-gray-window/

    • Ibbyza
      Subscriber

      Tried all as u have mentioned, reinstalled with no antivirus active in my laptop.. still blackscreen. I think it has smth to do which why Discovery live is using my Intel graphics for rendering and not my 1660 TI. Are there anyways to change this?

    • tsiriaks
      Ansys Employee

      You can try this


      right click on the desktop then launch Nvidia Control Panel >> Manage 3D settings >> set Preferred graphics processor to be "High-performance NVIDIA processor”.

Viewing 6 reply threads
  • You must be logged in to reply to this topic.