Fluids

Fluids

Units for cfd-post

    • okaya
      Subscriber

      Hi my imported geometry unit says milimeter on length unit in the design modeler. In mesh it says meter and i cannot change after i solve the question in cfd post the mm bar under the screen looks wrong. How can i change this. Is it has to be set up on polyflow or somewhere else. In polyflow mesh info menu it says length unit meter.

    • Surya Deb
      Ansys Employee
      Hello,
      Can you try changing the units in CFD Post from Edit-->Options-->Units?
      You should be then able to select the desired unit for display.
      Regards SD

Viewing 1 reply thread
  • You must be logged in to reply to this topic.