Fluids

Fluids

unknown error in additive wizard

    • Trojan
      Subscriber

      Hello


      I started using ANSYS 19.1 about 2 months ago for additive manufacturing simulation. I have been trying to simulate simple geometries with the additive wizard from ACT. Every time I end up with 3 errors. Two of them are unknown errors from both transient thermal and static structural. 


      TextAn unknown error occurred during solution.  Check the Solver Output on the Solution Information object for possible causes.


      I got rid of the 3rd error with the following discussion


      https://forum.ansys.com/forums/topic/error-during-transient-thermal-and-static-structural-analysis/


      Help me please. 


       

    • peteroznewman
      Subscriber

      Hello,


      Looking at the Solution Output file you attached above, it seems like you don't have the right license to run Additive Manufacturing ACT.



      Regards,


      Peter

    • Trojan
      Subscriber

      Hi Peteroznewman,


      Thank you very much for your response.


      I will try to review the license agreement.


      Regards

    • Trojan
      Subscriber

      Hello


      I checked the license management center and I have ANSYS Additive Suite (am_module).


      Any idea why I am getting the errors?



       


      Regards

    • Trojan
      Subscriber

      Okay,


      So what happened is that there was and still is a bug that doesn't let the mechanical to integrate with additive license in version 19.1. When I requested tech support they gave me a 30 day license. I am not sure if they will have a more permanent solution to this bug.


       

Viewing 4 reply threads
  • You must be logged in to reply to this topic.