General Mechanical

General Mechanical

unrecognized name-selection and geometry selection while trying to place force

    • omeraroetty
      Subscriber

      Hi, i'm working on a model simulation of stress, strain and total deformation.


      i'm trying to place the force i need to use on specific area on the model as shown in the pics.


      trying to use either geometry selection and  name selection for this area , but non of them are working.


      geometry selection do not recognize the area i'm trying define.


      name selection does recognize what i'm trying to define but when i need it for placing the force it's not on the list as shown.


      can anyone explain me what i need to do for it to work- either of the options i presented will be good!

    • Wenlong
      Ansys Employee

      Hi,


      Your name selection is a group of nodes, so please use "node force" instead of force. Then your name selection will work.


      The reason that directly selecting geometry doesn't work in your case is probably that you have STL geometry. It should work use other formats such as Spaceclaim geometry or SolidWorks geometry. 


      Regards,


      Wenlong


       

    • omeraroetty
      Subscriber

      Hi,


      i tried to use "Nodal Force" as you suggested and my name selection (made from gathering elements manually) so not apply as well,


      as shown in the picture. 


      also, this is an SolidWorks geometry. i got it from the official library GrabCAD under "Tibia implant". 


      this is the right area the force is suppose to be on in green.


      This is the right area the force needs to be placed on


       


       


       As seen, after selection the name selection do not apply for choosing in force or nodal force options 



       

    • Wenlong
      Ansys Employee

      Hi,


      Oh the reason is your selection is a group of elements instead of nodes. Please use the node selection method to create the name selection. 




       

Viewing 3 reply threads
  • You must be logged in to reply to this topic.