Preprocessing

Preprocessing

Use Range Tool In Model Connections

    • blee3433
      Subscriber

      Hello,

      I am attempting to export a mesh from Fluent Ansys. Currently, I can't export my mesh because my model has overlapping connections. The model was provided to me and has 705 overlapping connections, so fixing the connections manually is a last resort option.

      However, I have found that if I go into the mesh contacts details, I can change the "Use Range" tool setting from no to yes (See figure). If I select yes, it allows me to export he mesh successfully.

      I can't seem to find any information online about this feature. Does anyone know what this "Use Range" setting actually does?


      Thanks!

    • Karthik R
      Administrator
      Hello,nOverlapping Contact Regions result because the default value of tolerance was too large and it detects overlapping contact. You might want to change this value of tolerance. nIn general, this is what the 'Use Range' is facilitating. nPlease see this link on how you can avoid Overlapping Contact Regions.nThank you.nKarthikn
    • blee3433
      Subscriber
      Karthik,nThank you so much for your help. I currently have my tolerance value at 1e-10 m. I thought this was a small enough value.nShould I try a smaller tolerance?.Thanks!n
    • Karthik R
      Administrator
      Hello,nMost of the overlapping issues are taken care of by adjusting the tolerance settings (and by following the instructions that are provided in the link I shared earlier). If you are observing that these aren't helping here, it just means that there are issues with the original CAD file (especially, if the file was created externally). nI'd strongly recommend that you follow the instructions provided in the link and see if that helps. If that does not, then visually inspect the contact regions that are being created automatically to see if you can find the underlying issue.nThank you.nKarthikn
    • Keyur Kanade
      Ansys Employee
      I am not sure about your application. If you do not need connections in down stream workflow, can you try by suppressing the connections and then export. nRegards,nKeyurnGuidelines for Posting on Ansys Learning ForumnHow to access ANSYS help linksnn
Viewing 4 reply threads
  • You must be logged in to reply to this topic.