Photonics

Photonics

VarFDTD simulation input power greater than 1

Tagged: ,

    • m.su
      Subscriber

      Hi,

      I injected a TE1 mode source into a straight waveguide and then put a power monitor very close to the source. The power monitor shows the transmission is greater than 1. I looked through the simulation set-up, couldn't identify what's the issue. I have attached the transmission plot and my .lms file here for your reference. If you could let me know what I did wrong, I will be extremely grateful.

    • Guilin Sun
      Ansys Employee
      This could happen when the simulation time is not sufficiently long, or the source mode is truncated, or something else. Unfortunately we are not allowed to download customer files in this forum. Please set long enough simulation time, sufficient small autoshutff min (default value is 1e-5) and make sure the mode is not truncated. Occasionally more PML layers are needed. Please use mesh accuracy 2 for testing.
      You can also try some online examples, such as https://support.lumerical.com/hc/en-us/articles/360042800293
      My First Simulation - Ring Resonator - Introduction You can share some screenshots about the settings, such as mesh, PML, simulation time, autoshutoff min as well as time monitor data (please use at least one time monitor to check the result)
    • Kyle
      Ansys Employee

      It's difficult to say what exactly might be causing this issue. Some possible causes of transmission values greater than 1 are discussed on this page: https://forum.ansys.com/discussion/24200/ansys-insight-transmission-results-greater-than-one#latest
      However, a small error like this doesn't necessarily indicate any major issues with the setup of your simulation, as some amount of error is expected in an FDTD simulation. Reducing the mesh size, increasing the simulation time, decreasing the autoshutoff threshold, or using a multifrequency source might help to reduce the error.
Viewing 2 reply threads
  • You must be logged in to reply to this topic.