Fluids

Fluids

Wall Surface File after Adaptive Mesh Refinement

    • steppenwolf
      Subscriber
      Hi,nAfter performing adaptive mesh refinement, I write a plt file for the wall surfaces to do some simple post processing but nothing appears when I read this file in Paraview and this is the case even if I exclude BL mesh from the refinement region. I could not understand the cause of it. How can I overcome this issue?nThank youn
    • Karthik R
      Administrator
      Can you display the mesh after your refinement directly in Fluent? Are you seeing the refinement? Could you please confirm this?nThanks.nKarthikn
    • steppenwolf
      Subscriber
      I do not have any problem in viewing the adapted mesh in Fluent. However, an additional face zone is present for parent-face when I open Fluent in meshing mode. One thing came to my mind is that the solver I use is Fluent 17, yet I meshed the geometry with ANSYS 19.2. Maybe this is the reason. I prefer Paraview for post-processing due to the scripts I have. So, I need to solve this problem.nThanks n
    • Rob
      Ansys Employee
      The mesh source should be OK provided you don't use any features that won't work in R17: I think poly mesh will be OK but you will start to find R17 struggling with newer formats. Current release is 2020R2. nIs the cell adjacent to the wall effected by the adaption? Ie has it been converted from a Hex (6 faces) or Tet (4 faces) element to have 7 or 5 respectively? Tecplot may not recognise that format. n
    • steppenwolf
      Subscriber
      Yes, the wall adjacent cells were affected as well but even if exlude BL mesh region from the process (actually it is filtering out cells that are not tetrahedron) by following TUI commands:n/adapt/mark-inout-iso-range yes cell-element 2 2 n/adapt/change-register-type 1 n/adapt/combine-registers 0 1 () --> where 0 is the ID of the adaption region marked by a previous sensornI face with the same problem. So, I do not think it is related to refinement of wall adjacent surfaces.nI guess I should try later solver versions (which I also do not prefer for the time being) to make sure that it is not a compatibility issue.
    • steppenwolf
      Subscriber
      I also tried Fluent 19.2 as the solver and the problem remains. Now, I think I should search for whether this is due to the file format or not. n
Viewing 5 reply threads
  • You must be logged in to reply to this topic.