Preprocessing

Preprocessing

Watertight Geometry

    • chebusann
      Subscriber

      Hi,


      I usually use watertight geometry in ANSYS Fluent. So, when starting Fluent: in start Menu I select options as default, and when Fluent open I can not see Watertight geometry anymore.


      Anyone knows how can I see this option again?


      Thanks.  

    • Karthik R
      Administrator

      You have to change to the meshing mode to see this option.



      Thanks.

    • chebusann
      Subscriber

      Thanks Kremella, I found this option in Preferences. I cannot select "Meshing options" because I cannot select "OK". Do I have to do other thing?


      Thanks


    • peteroznewman
      Subscriber

      You have to provide a path to the Temporary files folder.

    • Keyur Kanade
      Ansys Employee

      Please specify a path for temp files. 


      It is shown in yellow color in the panel. 


      Regards,


      Keyur


       


      If this helps, please mark this post as 'Is Solution' to help others.


      Guidelines on the Student Community


      How to access ANSYS help links


       

Viewing 4 reply threads
  • You must be logged in to reply to this topic.