Ansys Products

Ansys Products

We are not able to start 2021 R1 Fluent with a valid license. However, we are able to run Fluent2019

    • mashimaro_star
      Subscriber
      When open 2021R1 Fluent, It returns a error message like this ANSYS LICENSE MANAGER ERROR:Failover feature 'CFD Solver - Level 1' is not available.nRequest name cfd_solve_level1 does not exist in the licensing pool.nNo such feature exists.nFeature: cfd_solve_level1nLicense path:1055@yflab1-pc.en-private.okstate.edu;1055@ansys.ceatlabs.okstate.edu;nFlexNet Licensing error:-5,147nWe do not have any problems using Fluent 2019.nCould you advise?nThank you.nIn addition, we also have problems to run Ensight, which we also have licenses for.n
    • ANSYS_MMadore
      Ansys Employee
      You will need to obtain an updated license file from your ANSYS Account Team to run 2021R1, and you'll need to also update the license manager to the latest release. The ASC on your account may access a new license from the Ansys Licensing Portal (https://licensing.ansys.com).n
    • mashimaro_star
      Subscriber
      Thank you. As the PI of the lab, I used to use ANSYS Customer Portal to schedule virtual meeting using request submission. Could you let me know how we can ask technicians to do similar things now? It is not convenient now since ANSYS customer portal turned down all requests. n
    • ANSYS_MMadore
      Ansys Employee
      As you may have been informed, the Academic Support Policy has changed. Support is provided through the Ansys Learning Forum. n
Viewing 3 reply threads
  • You must be logged in to reply to this topic.