Fluids

Fluids

Why does my time selection in result only have two # index?

    • talkingtom
      Subscriber

      Hello. I am an absolutely new beginner in ANSYS Fluent. I tried to do a 2D transient flow analysis. However, after I solved the case, I went to result and try to generate the animation on contour plot, and there are only two index in the time selection as follow:


      I am not sure what step did I do wrong, maybe in setup. I set the Time Step Size (s) as 0.1, Number of Time Steps as 200, and Max Iterations/Time Step as 15. (Btw, I am trying to create a flow of 20seconds. I do not if the above set is correct.)


      Would anybody help me to figure out what might be the possible cause of my problem? Thanks.

    • seeta gunti
      Ansys Employee

      Hello,


      Did you export the data while running the case? I guess you saved only two data files one is at the start of the run and second at the end of the run. To create an animation, we need to save the intermediate data files. 


      Please check the below link for more details.




      Thanks,


      Seeta

Viewing 1 reply thread
  • You must be logged in to reply to this topic.