General Mechanical

General Mechanical

Why I got natural frequencies below 0.1 Hz in the Modal Analysis of my Railway bridge?

    • Sia
      Subscriber

      Hi all,

      I have modelled a steel railway bridge comprised by 2 longitudinal ´I ´ beams (solids) with stiffeners (solids) on their webs , linked to 22 transversal cross girders (line bodies) with an assigned cross section ´T´.

    • peteroznewman
      Subscriber
      The problem is one of the bodies is not connected to ground.
      The I-beams are thin-walled structures. They should be modeled with shell elements (or beam elements). If I understand your description, you have solid bodies. I recommend you open the geometry in SpaceClaim and use the Midsurface feature to convert all the thin walled solid bodies to midsurface bodies.
      Don't use a Remote Displacement to connect a large surface area to ground.
      This span of the bridge would be supported at the two ends with a Displacement support at each end. You need to constrain all six DOF of the bridge structure to ground. There are four corners of the bridge span. You can use a Remote Displacement on one corner and scope it to an edge of the midsurfaced I beam at one end. That can have X, Y, Z displacements set to 0. The corner across the tracks can have another Remote Displacement on the corresponding I beam edge and set Y displacements to 0. At the other end of the span from that set another Remote Displacement to Y=0. The last corner would have a Remote Displacement with X, Y=0. This is on the same side as the first corner.
      I suggest you build just the lon I-beams and transverse beams as a structure, add the four corner supports and then check that the Modal analysis gives you a non-zero first mode.
    • Sia
      Subscriber
      Hi peteroznewman Thank you so much for your quick reply and suggestions and sorry for replying so late.
      I have been trying to apply your suggestions to my model converting the solids to shells in SpaceClaim using Midsurface, which was easy to do, and changed the remote displacements, however the mesh failed at the I beams.
      I am trying now to simplify the geometry in SpaceClaim building sketches which I apply cross sections. It seems to work in terms of mesh so far in Model but still need to apply the supports. If I get good results I will post it here.
      Thank you again for pointing me in a different direction and look at the problem from another angle, very helpful.
      Cheers Sia

Viewing 2 reply threads
  • You must be logged in to reply to this topic.